<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />        
        <title>New 'fabric' converts motion into electricity</title>
        <meta http-equiv="Keywords" content="hi-tech news, hitech, innovation , inventions , computer news, information technology" name="Keywords">
        <meta http-equiv="Description" content="Scientists at NTU Singapore have developed a stretchable and waterproof &quot;fabric&quot; that turns energy generated from body movements into electrical energy." name="Description">
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="ROBOTS" content="INDEX,FOLLOW" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />            
        <link rel="canonical" href="https://techxplore.com/news/2022-06-fabric-motion-electricity.html" />
        <link rel="top" title="" href="/" />
        <link rel="manifest" href="/manifest.json">
        <link rel="search" href="https://techxplore.com/search/" />  
        
    <link rel="amphtml" href="https://techxplore.com/news/2022-06-fabric-motion-electricity.amp">
    <link rel="alternate" title="All news stories" href="https://techxplore.com/rss-feed/" type="application/rss+xml" />
    <link rel="alternate" title="Spotlight news only" href="https://techxplore.com/rss-feed/breaking/" type="application/rss+xml" />

        <link rel="shortcut icon" href="https://techxplore.com/favicon.ico" type="image/x-icon" />
        <meta name="apple-itunes-app" content="app-id=1154953172">
        <meta name="google-play-app" content="com.PhysOrg.TechXplore">
        <meta property="twitter:account_id" content="2471009922" />
        <meta property="fb:app_id" content="412372938960445" />
        <meta property="fb:pages" content="1410647052543567" />
        <meta property="og:title" content="New 'fabric' converts motion into electricity" />
        <meta property="og:description" content="Scientists at NTU Singapore have developed a stretchable and waterproof &quot;fabric&quot; that turns energy generated from body movements into electrical energy." />
        <meta property="og:url" content="https://techxplore.com/news/2022-06-fabric-motion-electricity.html" />
        <meta property="og:image" content="https://scx2.b-cdn.net/gfx/news/hires/2022/new-fabric-converts-mo.jpg" />
        <meta property="og:type" content="article" />        
        <meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:url" content="https://techxplore.com/news/2022-06-fabric-motion-electricity.html" />
	<meta name="twitter:title" content="New 'fabric' converts motion into electricity" />
	<meta name="twitter:description" content="Scientists at NTU Singapore have developed a stretchable and waterproof &quot;fabric&quot; that turns energy generated from body movements into electrical energy." />
                    <meta name="twitter:image" content="https://scx2.b-cdn.net/gfx/news/2022/new-fabric-converts-mo.jpg" />
            <meta name="thumbnail" content="https://scx1.b-cdn.net/csz/news/tmb/2022/new-fabric-converts-mo.jpg" />
        
        
        <link rel="stylesheet" href="https://techx.b-cdn.net/tmpl/v2/css/libs.3377692561.css">
        <link rel="stylesheet" href="https://techx.b-cdn.net/tmpl/v2/css/style.3734226658.css">
        <link rel="preload" as="image" href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg">
    
                
        
   <!-- preload --->
      <link rel="preload" as="image" href="https://scx1.b-cdn.net/csz/news/800a/2022/new-fabric-converts-mo.jpg">
    	<script type='text/javascript'>
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	      var gads = document.createElement('script');
	      gads.async = true;
	      gads.type = 'text/javascript';
	      var useSSL = 'https:' == document.location.protocol;
	      gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	      var node = document.getElementsByTagName('script')[0];
	      node.parentNode.insertBefore(gads, node);
	    })();
	</script>
      
	<script type='text/javascript'>
	    googletag.cmd.push(function() {
	      	      googletag.defineSlot('/4988204/TechX_Story_InText_Box', [[300, 250], [336, 280]], 'div-gpt-ad-1453799284784-2').addService(googletag.pubads());
		  googletag.defineSlot('/4988204/TechX_Story_Right_Box', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1453799284784-3').defineSizeMapping([ [[1200,0], [[336, 280], [300, 250], [300,600]]], [[0,0],[]] ]).addService(googletag.pubads());
	      googletag.defineSlot('/4988204/TechX_Story_Below_Rectangle', [[336, 280], [500, 250], [800,250]], 'div-gpt-ad-1453799284784-1').defineSizeMapping([ [[1200,0], [[336, 280], [500, 250], [800,250]]], [[0,0], [[336, 280], [500, 250]]] ]).addService(googletag.pubads());
	      googletag.pubads().setTargeting("r",["viewStory"]).setTargeting("categ", ["energy-green-tech","hi-tech"]).setTargeting("midblck",["yes"]);
	      googletag.pubads().enableSingleRequest();
	      googletag.pubads().collapseEmptyDivs();
	      googletag.enableServices();
	    });
	</script>
	      <script type="application/ld+json">
	    {
	      "@context": "http://schema.org",
	      "@type": "NewsArticle",
	      "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://techxplore.com/news/2022-06-fabric-motion-electricity.html"
              },
        "headline": "New 'fabric' converts motion into electricity",
                "image": {
            "@type": "ImageObject",
            "url": "https://scx2.b-cdn.net/gfx/news/hires/2022/new-fabric-converts-mo.jpg",
            "width": 2880,
            "height": 1405
              },
        "datePublished": "2022-06-02T09:45:36-04:00",
        "dateModified": "2022-06-02T09:45:36-04:00",
        "author": {
            "@type": "Person",
            "name": "Science X staff"
           },
        "publisher": {
            "@type": "Organization",
            "name": "Tech Xplore",
            "logo": {
              "@type": "ImageObject",
              "url": "https://techx.b-cdn.net/pic/techx.amp.png",
              "width": 280,
              "height": 60
            }
	      },
	      "description": "Scientists at NTU Singapore have developed a stretchable and waterproof &quot;fabric&quot; that turns energy generated from body movements into electrical energy.",
        "speakable": {
          "@type":"SpeakableSpecification",
          "xpath":["/html/head/title", "/html/head/meta[@name='Description']/@content"]
        }
	    }
      </script>
      <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://techxplore.com/"
          },{
            "@type": "ListItem",
            "position": 2,
            "name": "Energy & Green Tech",
            "item": "https://techxplore.com/energy-green-tech-news/"
          }]
      }</script>
      <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://techxplore.com/"
          },{
            "@type": "ListItem",
            "position": 2,
            "name": "Hi Tech & Innovation",
            "item": "https://techxplore.com/hi-tech-news/"
          }]
      }</script>
      
        
        <script type="text/javascript">
                window.google_analytics_uacct = "UA-73855-17";
                </script>
                <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-73855-17', 'auto');
            ga('send', 'pageview'); 
        </script>

        <script>var isUserIsBot = true;</script>
        
    </head>
    
    
    <body itemscope="" itemtype="http://schema.org/WebPage">
        
            <header class="header">
                <nav class="navbar bg-primary">
                    <div class="container">
                        <div class="row align-items-center pt-4 pt-lg-0">
                            <div class="col-5 col-md-4 col-lg-3 col-xl-2 mr-xl-3 order-2 order-lg-1">
                                <a class="navbar-brand" href="https://techxplore.com/">
                                    <img src="https://techx.b-cdn.net/tmpl/v2/img/logotype.svg" alt="logotype">
                                </a>
                            </div>
                            <div class="col-auto px-lg-2 mt-2 mt-sm-0 ml-auto ml-lg-0  order-3 order-lg-2 d-print-none">
                                <button type="button" class="header-button" data-toggle="collapse" data-target="#collapseNavigation" aria-expanded="false" aria-controls="collapseNavigation">
                                    <span class="icon-nav"><span></span></span>
                                    <span class="d-none d-lg-block">Topics</span>
                                </button>
                            </div>
                            <div class="col-12 col-lg-7 col-xl-6 mb-sm-3 my-lg-0 ml-auto d-flex align-items-center order-1 order-lg-3 d-print-none">
                                <ul class="d-flex header-site-nav ml-lg-auto">
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/weekly-news/">Week's top</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/latest-news/">Latest news</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/unread-news/">Unread news</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="#" data-toggle="modal" data-target="#subscribe">Subscribe</a>
                                    </li>
                                </ul>
                                <form class="header-search ml-auto ml-lg-0" action="https://techxplore.com/search/" method="get">
                                    <fieldset class="header-search__group">
                                        <input name="search" class="header-search__field" type="search" placeholder="Search" aria-label="Search">
                                        <button class="header-search__submit" type="submit">
                                            <svg>
                                                <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#search" x="0" y="0"/>
                                            </svg>
                                        </button>
                                    </fieldset>
                                    <button type="button" class="header-search__show mr-4 mr-sm-5 mx-md-5">
                                        <svg>
                                            <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#search" x="0" y="0"/>
                                        </svg>
                                    </button>
                                </form>
                                <div class="dropdown">
                                        <a class="header-account" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
        <svg>
            <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_account" x="0" y="0"/>
        </svg>
            </a>
    <div class="dropdown-menu dropdown-menu-right dropdown-menu-tip fade mt-3" aria-labelledby="dropdownMenuButton">
                                        
            <div class="dropdown-content px-5 mx-5 py-4">
               <h3 class="text-extra-large font-weight-normal text-center text-nowrap mb-4">Science X Account</h3>
               <form method="post" action="https://sciencex.com/profile/login/">
                   <input type="hidden" name="status" value="login">
                   <input type="hidden" name="redirect" value="1">
                   <input type="hidden" name="ref" value="https://techxplore.com/news/2022-06-fabric-motion-electricity.html">
                   <div class="text-center px-lg-2">
                     <div class="mb-3">
                       <div data-focus="input" class="login-form-item">
                         <div class="login-form-icon">
                           <i class="icon login_field_email"></i>
                         </div>
                         <!-- icon -->
                         <input name="email" type="text" class="form-control input-styled input-email" placeholder="email" required="">
                       </div>
                     </div>
                     <!-- col -->
                     <div class="mb-3">
                       <div data-focus="input" class="login-form-item">
                         <div class="login-form-icon">
                           <i class="icon login_field_password"></i>
                         </div>
                         <!-- icon -->
                         <input name="password" type="password" class="form-control input-styled input-password" placeholder="password" required="">
                       </div>
                     </div>
                     <!-- col -->
                     <div class="mb-3 text-left">
                       <div data-focus="input" class="login-form-item">
                         <input class="modal-custom-form__checkbox bg-white" name="rememberMe" type="checkbox" id="log_persistent" checked="checked">
                         <label for="log_persistent">Remember me</label>
                       </div>
                     </div>
                     <!-- col -->
                     <div class="mt-2 mb-2 mb-lg-3">
                          <button type="submit" class="btn btn-sm btn-primary btn-block">Sign In</button>
                     </div>
                       <p class="mb-2 mb-lg-3">
                         <a href="https://sciencex.com/profile/login/" class="login-link">
                           Click here to sign in with
                               <svg>
                                   <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#logo_fb" x="0" y="0"/>
                               </svg>
                                   or
                                <svg>
                                   <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#logo_google" x="0" y="0"/>
                               </svg>
                         </a> 
                       </p>
                       <p class="mb-2 mb-lg-3">
                         <a href="https://sciencex.com/profile/pwdreset/">Forget Password?</a>
                       </p>
                       <div class="mb-2 mb-lg-3">
                         <a href="https://sciencex.com/profile/register/" class="btn btn-sm btn-white btn-block">Not a member?
                           <b>Sign up</b>
                         </a>
                       </div>
                       <p>
                           <a class="font-weight-normal" href="https://sciencex.com/help/account/">Learn more</a>
                       </p>
                     </div>
                     <!-- col -->
                   </div>
                   <!-- row -->
                  </form>
            </div>
                               
    </div>
    <!-- //dropdown -->
                                  
                                </div>                        
                            </div>
                        </div>
                    </div>
                </nav>
                <nav class="collapse header-collapse bg-secondary d-print-none" id="collapseNavigation">
                    <div class="container py-3">
                            <ul class="d-flex header-articles-nav justify-content-between flex-wrap">
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/automotive-news/">Automotive</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/business-tech-news/">Business</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/computer-sciences-news/">Computer Sciences</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/consumer-gadgets-news/">Consumer & Gadgets</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/semiconductors-news/">Electronics & Semiconductors</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/energy-green-tech-news/">Energy & Green Tech</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/engineering-news/">Engineering</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/hardware-news/">Hardware</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/hi-tech-news/">Hi Tech & Innovation</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/internet-news/">Internet</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/machine-learning-ai-news/">Machine learning & AI</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/other-news/">Other</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/robotics-news/">Robotics</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/security-news/">Security</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/software-news/">Software</a>
            </li>                   
                <li class="nav-item">
                <a class="nav-link" href="https://techxplore.com/telecom-news/">Telecom</a>
            </li>                   
        </ul>

                    </div>
                </nav>
            </header>
            


        

        
	<main class="bg-white news">
		<div class="container py-5">
            			<div class="row">
                <div class="col-2 mt-md-5 d-print-none">
					<ul class="soc pt-md-3" id="js-soc-panel">
						<li class="d-block d-md-none soc-panel-close">
							<button type="button">
								<svg>
									<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_close" x="0" y="0"/>
								</svg>
							</button>
						</li>
						<li class="d-block d-md-none">
							<p class="text-white text-low-up mb-0">share this!</p>
						</li>
						<li>
							<a href="javascript:void(0)" class="soc-link fb">
								<svg class="soc-link__icon">
									<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_fb_news" x="0" y="0"/>
								</svg>
								<p class="text-low">99</p>
							</a>
						</li>
						<li>
							<a href="#" class="soc-link tw"  data-title="New 'fabric' converts motion into electricity" data-via="techxplore_com">
								<svg class="soc-link__icon">
									<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_twit_news" x="0" y="0"/>
								</svg>
								<p class="text-low">10</p>
							</a>
						</li>
						<li>
							<a href="#" class="soc-link ln">
								<svg class="soc-link__icon">
									<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_linkedin" x="0" y="0"/>
								</svg>
								<p class="text-low">Share</p>
							</a>
						</li>
						<li>
							<a href="mailto:" class="soc-link" data-toggle="modal" data-target="#feedback-email">
								<svg class="soc-link__icon">
									<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_mail_news" x="0" y="0"/>
								</svg>
								<p class="text-low">Email</p>
							</a>
						</li>
					</ul>
				</div>
                
                <div class="col-md-10 col-lg-6">
					<section class="article">
						<div class="row">
							<div class="col-9 col-md-9 col-xl-10">
                                <nav aria-label="breadcrumb">
                                                                        <ol class="breadcrumb bg-white mb-0 p-0">
                                       <li class="breadcrumb-item">
                                        <a href="/" rel="home"><span class="text-muted text-low-up">Home</span></a>
                                       </li>
                                       <li class="breadcrumb-item active">
                                            <a href="https://techxplore.com/energy-green-tech-news/">
                                                <span class="text-muted text-low-up">Energy & Green Tech</span>
                                            </a>
                                       </li>
                                    </ol>
                                                                        <ol class="breadcrumb bg-white mb-0 p-0">
                                       <li class="breadcrumb-item">
                                        <a href="/" rel="home"><span class="text-muted text-low-up">Home</span></a>
                                       </li>
                                       <li class="breadcrumb-item active">
                                            <a href="https://techxplore.com/hi-tech-news/">
                                                <span class="text-muted text-low-up">Hi Tech & Innovation</span>
                                            </a>
                                       </li>
                                    </ol>
                                                                    </nav>
							</div>
                            <div class="col-3 col-xl-2 d-print-none">
								<ul class="article-actions">
									<li class="article-actions__item">
										<a href="javascript:void(0)"  data-nid="573381931" id="fav">
											<svg>
												<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_addfav" x="0" y="0"/>
											</svg>
										</a>
									</li>
									<li class="article-actions__item">
										<a href="https://techxplore.com/pdf573381931.pdf" title="Save as pdf file" title="Add bookmark to Science X account">
											<svg>
												<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_pdf" x="0" y="0"/>
											</svg>
										</a>
									</li>
									<li class="article-actions__item">
										<a href="javascript:window.print()" title="Print">
											<svg>
												<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_print" x="0" y="0"/>
											</svg>
										</a>
									</li>
								</ul>
							</div>
                            <div class="col-12 mt-2 mt-xl-3">
								<hr>
							</div>
                            
                            
                            <div class="col-12 mt-3 mb-5 mb-lg-0">
								<article class="news-article">
									<div class="article__info mb-2">
										<div class="article__info-item mr-auto">
											<svg class="article__info-icon">
												<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
											</svg>
											<p class="text-uppercase text-low">
                                                June 2, 2022
                                                				
                                            </p>
										</div>
									</div>
									<h1 class="text-extra-large line-low mb-2">New 'fabric' converts motion into electricity</h1>
                                    <p class="article-byline text-low">
                                        by                                         <a class="article-byline__link" href="http://www.ntu.edu.sg/Pages/default.aspx" target="_blank">Nanyang Technological University</a>
                                                                            </p>
                                    <div class="mt-4 text-low-up text-regular article-main">
									    <div class="article-gallery lightGallery">
    <div data-thumb="https://scx1.b-cdn.net/csz/news/tmb/2022/new-fabric-converts-mo.jpg" data-src="https://scx2.b-cdn.net/gfx/news/hires/2022/new-fabric-converts-mo.jpg" data-sub-html="Credit: Nanyang Technological University">
        <figure class="article-img">
            <img src="https://scx1.b-cdn.net/csz/news/800a/2022/new-fabric-converts-mo.jpg"
                 alt="New 'fabric' converts motion into electricity"
                 title="Credit: Nanyang Technological University" 
                 width="800" height="390">
             <figcaption class="text-darken text-low-up text-truncate-js text-truncate mt-3">
                Credit: Nanyang Technological University
            </figcaption>        </figure>
    </div>
</div><p>Scientists at NTU Singapore have developed a stretchable and waterproof "fabric" that turns energy generated from body movements into electrical energy.
                                              <div class="article-banner ads-336x280">
        <!-- /4988204/TechX_Story_InText_Box -->
        <div id='div-gpt-ad-1453799284784-2'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453799284784-2'); });
        </script>
        </div>
      </div>
                                                                                <p>A crucial component in the <a href="https://techxplore.com/tags/fabric/" rel="tag" class="textTag">fabric</a> is a polymer that, when pressed or squeezed, converts mechanical stress into electrical energy. It is also made with stretchable spandex as a base layer and integrated with a rubber-like material to keep it strong, flexible, and waterproof.</p>
<p>In a proof-of-concept experiment reported in the scientific journal <i>Advanced Materials</i> in April, the NTU Singapore team showed that tapping on a 3cm by 4cm piece of the new fabric generated enough electrical energy to light up 100 LEDs.</p>
<p>Washing, folding, and crumpling the fabric did not cause any performance degradation, and it could maintain stable electrical output for up to five months.</p>
<p>Materials scientist and NTU Associate Provost (Graduate Education) Professor Lee Pooi See, who led the study, said: "There have been many attempts to develop fabric or garments that can harvest energy from movement, but a big challenge has been to develop something that does not degrade in function after being washed, and at the same time retains excellent electrical output. In our study, we demonstrated that our prototype continues to function well after washing and crumpling. We think it could be woven into t-shirts or integrated into soles of shoes to collect energy from the body's smallest movements, piping electricity to <a href="https://techxplore.com/tags/mobile+devices/" rel="tag" class="textTag">mobile devices</a>." </p>
<figure class="mb-4" itemscope itemtype ="http://schema.org/VideoObject">
    <meta itemprop="name" content="New 'fabric' converts motion into electricity" />
    <meta itemprop="url" content="https://www.youtube.com/watch/?v=8lv_qw54vBo" />
    <meta itemprop="description" content="Credit: Nanyang Technological University" />
    <meta itemprop="uploadDate" content="2022-06-02T06:13:07-04:00" />    
        <meta itemprop="embedUrl" content="https://www.youtube.com/embed/8lv_qw54vBo">
    <meta itemprop="thumbnailUrl" content="https://img.youtube.com/vi/8lv_qw54vBo/maxresdefault.jpg" />
         <div class="embed-responsive embed-responsive-16by9">
             <iframe class="embed-responsive-item" src="https://www.youtube.com/embed/8lv_qw54vBo?color=white" loading="lazy" frameborder="0" allowfullscreen style="width: 100%; height: 100%; position: absolute"></iframe>
         </div>
        <figcaption class="text-darken text-low-up mt-4" itemprop="caption">Credit: Nanyang Technological University</figcaption>  
</figure><p><b>Harvesting an alternative source of energy</b></p>
<p>The electricity-generating fabric developed by the NTU team is an energy harvesting device that turns vibrations produced from the smallest <a href="https://techxplore.com/tags/body+movements/" rel="tag" class="textTag">body movements</a> in everyday life into electricity. The prototype fabric produces electricity in two ways: when it is pressed or squashed (piezoelectricity), and when it comes into contact or is in friction with other materials, such as skin or rubber gloves (triboelectric effect). To fabricate the prototype, the scientists first made a stretchable electrode by screenprinting an "ink" comprising silver and styrene-ethylene-butylene-styrene (SEBS), a rubber-like material found in teethers and handlebar grips to make it more stretchable and waterproof. This stretchable electrode is then attached to a piece of nanofibre fabric that is made up of two main components: poly(vinylidene fluoride)-co-hexafluoropropylene (PVDFHPF), a polymer that produces an <a href="https://techxplore.com/tags/electrical+charge/" rel="tag" class="textTag">electrical charge</a> when compressed, bent, or stretched; and lead-free perovskites, a promising material in the field of solar cells and LEDs. </p>
                                            <!-- Google middle Adsense block -->
    <div class="article-banner w-100 mb-4">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- TechX - news page - 1st block -->
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-client="ca-pub-0536483524803400"
             data-ad-slot="8459827939"
             data-ad-format="auto"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
                                        
<p>NTU Ph.D. student Jiang Feng, who is part of the research team, explained: "Embedding perovskites in PVDF-HPF increases the prototype's electrical output. In our study, we opted for lead-free perovskites as a more environmentally friendly option. While perovskites are brittle by nature, integrating them into PVDF-HPF gives the perovskites exceptional mechanical durability and flexibility. The PVDF-HPF also acts an extra layer of protection to the perovskites, adding to its mechanical property and stability." </p>
<p>The result is a prototype fabric that generates 2.34 watts per square meter of electricity—enough to power small electronic devices, such as LEDs and commercial capacitors. Proof of concept To demonstrate how their prototype fabric could work, the NTU scientists showed how a hand tapping on a 3cm by 4cm piece of the fabric continuously could light up 100 LEDs, or charge various capacitors, which are devices that store <a href="https://techxplore.com/tags/electrical+energy/" rel="tag" class="textTag">electrical energy</a> and are found in devices like mobile phones. The fabric showed good durability and stability—its electrical properties did not deteriorate following washing, folding, and crumpling. </p>
<p>It also continued to produce a continuous stable electrical output up to five months. The scientists showed that their fabric could harness energy from a range of human movements by attaching it to the arm, leg, hand, and elbow, as well as to the insoles 3 of shoes, and did so without impacting on the movements. Prof Lee said: "Despite improved battery capacity and reduced power demand, power sources for wearable devices still require frequent battery replacements. Our results show that our energy harvesting prototype fabric can harness vibration energy from a human to potentially extend the lifetime of a battery or even to build self-powered systems. To our knowledge, this is the first hybrid perovskite-based energy device that is stable, stretchable, breathable, waterproof, and at the same time capable of delivering outstanding electrical output performance." </p>
<p>This fabric-based energy harvesting prototype builds on the NTU team's body of work that looks at how energy generated in the environment could be scavenged. For instance, the team recently developed a type of film that could potentially be mounted on roofs or walls to harness the energy produced from wind or raindrops falling onto the film. The team is now looking at how the same fabric could be adapted to harvest different forms of <a href="https://techxplore.com/tags/energy/" rel="tag" class="textTag">energy</a>.
                                                                                                                        <hr>										
                                        <div class="article-main__explore my-4 d-print-none">
											<div class="d-flex align-items-center">
												<svg>
													<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#plus" x="0" y="0"/>
												</svg>
												<p class="text-bold mb-0 ml-2">Explore further</p>
											</div>
                                            <a class="text-medium text-info mt-2 d-inline-block" href="https://phys.org/news/2021-11-smart-textiles-high-breathable-fabric.html">Smart textiles: High performance, breathable fabric to power small electronics</a>
										</div>										
                                        <hr class="mb-4">
                                                                                											<div class="article-main__more p-4">
																								<strong>More information:</strong>
												Feng Jiang et al, Stretchable, Breathable, and Stable Lead‐Free Perovskite/Polymer Nanofiber Composite for Hybrid Triboelectric and Piezoelectric Energy Harvesting, <i>Advanced Materials</i> (2022).  <a data-doi="1" href="https://dx.doi.org/10.1002/adma.202200042" target="_blank">DOI: 10.1002/adma.202200042</a>
																								
																								<div class="mt-3">
													<strong>Journal information:</strong>
																											<a href="https://techxplore.com/journals/advanced-materials/"><cite>Advanced Materials</cite></a>
                                                        <a class="icon_open" href="http://www.advmat.de" target="_blank" rel="nofollow">
															<svg>
																<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_open" x="0" y="0"/>
															</svg>
														</a> 
																										</p>
												</div>
																							</div>
                                        											
										                                            <div class="d-inline-block text-medium my-4">
                                                Provided by
                                                                                                    <a href="https://techxplore.com/partners/nanyang-technological-university/">Nanyang Technological University</a>
                                                    													<a class="icon_open" href="http://www.ntu.edu.sg/Pages/default.aspx" target="_blank" rel="nofollow">
														<svg>
															<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_open" x="0" y="0"/>
														</svg>
													</a>
													                                                 
                                            </div>
                                                                                                                        
                                        <!-- print only -->
                                        <div class="d-none d-print-block">
                                            <div class="mb-4">
                                                 <strong>Citation</strong>:
                                                 New 'fabric' converts motion into electricity (2022, June  2)
                                                 retrieved  2 June 2022
                                                 from https://techxplore.com/news/2022-06-fabric-motion-electricity.html
                                            </div>
                                            <div class="border text-muted p-3">
                                            This document is subject to copyright. Apart from any fair dealing for the purpose of private study or research, no
                                            part may be reproduced without the written permission. The content is provided for information purposes only.
                                            </div>
                                        </div>
                                        
									</div>
								</article>
								<div class="article-interaction my-4 d-flex align-items-center d-print-none">
                                   
									<a href="javascript:void(0)" class="btn btn-info px-4 py-2 text-regular border-0 mr-4"><span>109</span>&nbsp;shares</a>
                                    
									<ul class="ml-md-auto ml-sm-0 article-interaction__social d-flex">
										<li>
											<a href="javascript:void(0)" class="article-interaction__link fb">
												<svg>
													<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_fb_news" x="0" y="0"/>
												</svg>
												<p class="text-regular mb-0">Facebook</p>
											</a>
										</li>
                                        <li>
											<a href="#" class="article-interaction__link tw" data-title="New 'fabric' converts motion into electricity" data-via="techxplore_com">
												<svg>
													<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_twit_news" x="0" y="0"/>
												</svg>
												<p class="text-regular mb-0">Twitter</p>
											</a>
										</li>
										<li>
											<a href="#" class="article-interaction__link" data-toggle="modal" data-target="#feedback-email">
												<svg>
													<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_mail_news" x="0" y="0"/>
												</svg>
												<p class="text-regular mb-0">Email</p>
											</a>
										</li>
									</ul>
									<a href="#" class="ml-auto mt-lg-4 mt-xl-0 article-interaction__link" data-toggle="modal" data-target="#feedback-to-editors">
										<svg>
											<use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_feedback" x="0" y="0"/>
										</svg>
										<p class="text-regular mb-0"> Feedback to editors</p>
									</a>
								</div>
                                
                                      <div class="bf-banner">
        <!-- /4988204/TechX_Story_Below_Rectangle -->
        <div id='div-gpt-ad-1453799284784-1'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453799284784-1'); });
        </script>
        </div>
      </div>
                                
							</div>                            
                        </div>
                    </section>
                </div>
                
                <!-- aside -->
                <div class="offset-xl-1 col-md col-lg-4 col-xl-3 article-sidebar d-none d-lg-block d-print-none">
					      <div class="article-sidebar-banner ads-336x280">
        <!-- /4988204/TechX_Story_Right_Box -->
        <div id='div-gpt-ad-1453799284784-3'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453799284784-3'); });
        </script>
        </div>
      </div>




                
                    <div class="row">
                        <div class="col">
                            <aside class="categories">
                                <ul class="categories-controls nav justify-content-between" role="tablist">
                                    <li class="categories-controls__item">
                                        <a class="active" id="nav-featured-tab" data-toggle="tab" href="#nav-featured" role="tab" aria-controls="nav-featured" aria-selected="true">Featured</a>
                                    </li>
                                    <li class="categories-controls__item">
                                        <a id="nav-comments-tab" data-toggle="tab" href="#nav-commented" role="tab" aria-controls="nav-commented" aria-selected="false">Last Comments</a>
                                    </li>
                                    <li class="categories-controls__item">
                                        <a id="nav-popular-tab" data-toggle="tab" href="#nav-popular" role="tab" aria-controls="nav-popular" aria-selected="false">Popular</a>	
                                    </li>
                                </ul>
                                <div class="categories-content tab-content pt-4">
                                    <div class="categories-content__pane tab-pane fade show active" id="nav-featured" role="tabpanel" aria-labelledby="nav-featured-tab" data-loaded="true">
                                                 
            <article class="categories-content__item">
                <h4><a href="https://techxplore.com/news/2022-06-terp-method-reliable-robot-uneven.html">TERP: A method to achieve reliable robot navigation in uneven outdoor terrains</a></h4>
                <div class="article__info">
                          <div class="article__info-item mr-auto">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low">2 hours ago</p>
                          </div>
                          <div class="article__info-item mr-3">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_comment" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low"><span>0</span></p>
                          </div>
                  </div>
            </article>
         
            <article class="categories-content__item">
                <h4><a href="https://techxplore.com/news/2022-06-marsupial-robotic-combines-legged-aerial.html">A marsupial robotic system that combines a legged and an aerial robot</a></h4>
                <div class="article__info">
                          <div class="article__info-item mr-auto">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low">Jun 01, 2022</p>
                          </div>
                          <div class="article__info-item mr-3">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_comment" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low"><span>1</span></p>
                          </div>
                  </div>
            </article>
         
            <article class="categories-content__item">
                <h4><a href="https://techxplore.com/news/2022-05-natural-hydrogel-inks-digital-3d.html">New natural hydrogel inks for digital light processing 3D printing</a></h4>
                <div class="article__info">
                          <div class="article__info-item mr-auto">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low">May 31, 2022</p>
                          </div>
                          <div class="article__info-item mr-3">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_comment" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low"><span>0</span></p>
                          </div>
                  </div>
            </article>
         
            <article class="categories-content__item">
                <h4><a href="https://techxplore.com/news/2022-05-nuscale-power-small-modular-reactors.html">Study of NuScale Power data suggests small modular reactors likely to produce more waste than larger reactors</a></h4>
                <div class="article__info">
                          <div class="article__info-item mr-auto">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low">May 31, 2022</p>
                          </div>
                          <div class="article__info-item mr-3">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_comment" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low"><span>2</span></p>
                          </div>
                  </div>
            </article>
         
            <article class="categories-content__item">
                <h4><a href="https://techxplore.com/news/2022-05-millirobot-climbing-gut-drugs.html">A millirobot for climbing around in the gut to deliver drugs</a></h4>
                <div class="article__info">
                          <div class="article__info-item mr-auto">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low">May 30, 2022</p>
                          </div>
                          <div class="article__info-item mr-3">
                                  <svg class="article__info-icon">
                                          <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_comment" x="0" y="0"/>
                                  </svg>
                                  <p class="text-uppercase text-low"><span>0</span></p>
                          </div>
                  </div>
            </article>
        
                                    </div>
                                    <div class="categories-content__pane tab-pane fade" id="nav-commented" role="tabpanel" aria-labelledby="nav-commented-tab">
                                        
                                    </div>
                                    <div class="categories-content__pane tab-pane fade" id="nav-popular" role="tabpanel" aria-labelledby="nav-popular-tab">
                                        
                                    </div>
                                </div>
                            </aside>
                        </div>
                    </div>
                    
                    <hr>
                    
                    <div class="row mt-4">
						<div class="col-12">
							         
            <a href="https://techxplore.com/news/2022-06-3d-bioinspired-heart-valves-scaffolds.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/scaffolds-created-by-m.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>3D printed, bioinspired heart valves: Scaffolds created by melt electrowriting aim to support new tissue formation</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">1 hour ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-biologically-plausible-spatiotemporal-adjustment-deep.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/biologically-plausible.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Biologically plausible spatiotemporal adjustment helps train deep spiking neural networks</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">1 hour ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-artificial-intelligence-human.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/creating-artificial-in.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Creating artificial intelligence that acts more human by 'knowing that it knows'</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">1 hour ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-artificial-skin-robots.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/artificial-skin-gives.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Artificial skin gives robots sense of touch and beyond</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">2 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-terp-method-reliable-robot-uneven.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/terp-a-method-to-achie.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>TERP: A method to achieve reliable robot navigation in uneven outdoor terrains</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">2 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-cyber-physical-hackers.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/hacker.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Securing systems from cyber-physical system hackers</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">3 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-uncrewed-ocean-gliders-saildrones-revolutionizing.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/uncrewed-systems-are-r.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Uncrewed ocean gliders and saildrones are revolutionizing hurricane forecasting</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">3 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
        
                        </div>
                    </div>
                    
                </div>
                <!-- /aside -->
                
            </div>
        </div>
        <!-- /container -->
        
        <section class="news-related bg-light py-5 d-print-none">
			<div class="container">
				<div class="row">
					<div class="col-md-10 offset-md-2">
						<div class="js-news-related__wrap d-flex align-items-center justify-content-between">
							<h2 class="text-extra-large text-medium"></h2>
						</div>
					</div>                    
                    <div class="col-md-10 offset-md-2">
                        						<ul id="js-news-related-slider" class="news-related__slider">
							<li class="row no-gutters">
                                <div class="col-12 mb-5">
                                    <h2 class="text-extra-large text-medium">Related Stories</h2>
                                </div>
								<div class="col-6">									
                                             
            <a href="https://phys.org/news/2021-11-smart-textiles-high-breathable-fabric.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2021/smart-textiles-high-pe.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Smart textiles: High performance, breathable fabric to power small electronics</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Nov 15, 2021</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2016-09-fabric-sun-power-devices.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2016/newfabricuse.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>New fabric uses sun and wind to power devices</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Sep 13, 2016</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://phys.org/news/2021-05-scientists-capture-energy.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2021/walk-phone.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Scientists look to capture clean energy from our clothing</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">May 31, 2021</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
                                            
                                </div>
                                <div class="col-6">									
                                             
            <a href="https://techxplore.com/news/2022-03-tweak-malfunction-yarns-energy.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/design-tweak-helps-pre.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Design tweak helps prevent malfunction in yarns designed to store energy</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Mar 22, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-02-portable-powers-small-safety-devices.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/portable-generator-pow.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Portable generator powers small safety devices</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Feb 18, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-02-scientists-fully-woven-smart.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/scientists-develop-ful.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Scientists develop fully woven, smart display</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Feb 10, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
                                            
                                </div>
                            </li>
                            <li class="row no-gutters">
                                <div class="col-12 mb-5">
                                    <h2 class="text-extra-large text-medium">Recommended for you</h2>
                                </div>
                                <div class="col-6">									
                                             
            <a href="https://techxplore.com/news/2022-06-3d-bioinspired-heart-valves-scaffolds.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/scaffolds-created-by-m.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>3D printed, bioinspired heart valves: Scaffolds created by melt electrowriting aim to support new tissue formation</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">1 hour ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-electrolyte-additive-lithium-battery-breakthrough.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/electrolyte-additive-o.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Electrolyte additive offers lithium battery performance breakthrough</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">23 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-solar-cell-architecture-real-world-constraints.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/novel-solar-cell-archi.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Novel solar cell architecture performs well under real-world constraints</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">20 hours ago</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
                                            
                                </div>
                                <div class="col-6">									
                                             
            <a href="https://techxplore.com/news/2022-06-marsupial-robotic-combines-legged-aerial.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/a-marsupial-robotic-sy-2.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>A marsupial robotic system that combines a legged and an aerial robot</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Jun 01, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-scientists-exascale-barrier-quantum-chemistry.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2019/supercomputer.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Scientists break through exascale barrier for quantum chemistry simulations</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Jun 01, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
         
            <a href="https://techxplore.com/news/2022-06-cooking-environmentally-friendly-cream.html" class="selection-link">
                <article class="selection-article">
                        <figure class="selection-article__figure">
                                <img class="selection-article__image" data-src="https://scx1.b-cdn.net/csz/news/tmb/2022/jam-and-cream.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="">                                <figcaption class="selection-article__description">
                                        <h5>Could cooking with sound produce more environmentally friendly jam and cream?</h5>
                                        <div class="article__info">
                                                <div class="article__info-item">
                                                        <svg class="article__info-icon">
                                                                <use xlink:href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_clock" x="0" y="0"></use>
                                                        </svg>
                                                        <p class="text-uppercase text-low">Jun 01, 2022</p>
                                                </div>
                                        </div>
                                </figcaption>
                        </figure>
                </article>
           </a>
                                            
                                </div>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </section>
        <!-- /related -->
        
        <div class="container d-print-none">    
    <div class="embed-responsive embed-responsive-trendmd">
        <iframe class="embed-responsive-item"
            sandbox="allow-scripts allow-same-origin allow-popups"
            allowfullscreen
            src="//js.trendmd.com/trendmd.amp.html?title=New%20%27fabric%27%20converts%20motion%20into%20electricity&url=https%3A%2F%2Ftechxplore.com%2Fnews%2F2022-06-fabric-motion-electricity.html&journalId=73746">
        </iframe>
    </div>
</div>
        
        <div class="comments-wrapper-new" data-story-id="573381931">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-10 offset-lg-2 article-interaction my-4 d-flex align-items-center d-print-none">
                        <section class="my-4 text-center w-75">
									 <a href="Javascript:void(0);" class="btn btn-info border-bold text-low-up px-5 load-comments" data-toggle="modal" data-target="#commentsModal">
										Load comments (0)
									 </a>
							  </section>
                    </div>
                </div>
            </div>
        </div>
        <!-- /comments -->
        
        <section id="news-more" class="news-related bg-light py-5 d-lg-none d-print-none" data-ads=""></section>
        <!-- /news-more -->
        
        
        <!-- modal -->
        <div class="modal fade modal-custom d-print-none" tabindex="-1" role="dialog" id="feedback-to-editors">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-header">
                        <h5 class="modal-title text-center">Let us know if there is a problem with our content</h5>
                         <button class="modal-custom__close" type="button" data-dismiss="modal" aria-label="Close">
                            <svg>
                                <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_close" x="0" y="0"/>
                            </svg>
                        </button>
                    </div>
                    <form class="modal-custom-form" name="feedback" action="https://sciencex.com/api/story/feedback/573381931/" novalidate>
                        <div class="modal-body">                        
                            <div class="form-group">
										
										<p class="article-main__more p-4 mb-4">
											Use this form if you have come across a typo, inaccuracy or would like to send an edit request for the content on this page.
											For general inquiries, please use our  <a href="https://sciencex.com/help/feedback/" target="_blank">contact form</a>.
											For general feedback, use the public comments section below (please <a href="https://sciencex.com/help/comments/" target="_blank">adhere to guidelines</a>).
										</p>
										
										<p>Please select the most appropriate category to facilitate processing of your request</p>
										<select name="type" class="form-control" required>
										  <optgroup>
											  <option hidden disabled selected value="spam"> -- please select one -- </option>
											  <option value="general">Compliments / Critique</option>
											  <option value="typo">Typos / Errors / Inaccuracies</option>
											  <option value="request">Edit / Removal request</option>
										  </optgroup>
										</select>
									 </div>
									 <div class="form-group">
                                <label for="modal-feedback-message">Your message to the editors</label>
                                <textarea name="comments" class="form-control no-resize" id="modal-feedback-message" rows="6" required></textarea>
                            </div>
                            <div class="row align-items-end">
                                <div class="col-md-7">
                                    <div class="form-group mb-0">
                                        <label for="modal-feedback-email">Your  email  (only if you want to be contacted back)</label>
                                        <input type="email" name="emailFrom" class="form-control form-control-lg" id="modal-feedback-email" placeholder="optional">
                                    </div>
                                </div>
                                <div class="col-md-auto ml-auto text-center text-md-left mt-4 mt-md-0">
                                    <button type="submit" class="btn btn-warning text-bold text-low-up px-5">Send Feedback</button>
                                </div>
                            </div>
                        </div>
                        <div class="message p-3 d-none">
                            <p>Thank you for taking time to provide your feedback to the editors.</p>
                            <p>Your feedback is important to us. However, we do not guarantee individual replies due to the high volume of messages. </p>
                        </div>                        
                    </form>
                </div>
            </div>
        </div>
        
        <div class="modal fade modal-custom modal-custom-email d-print-none" tabindex="-1" role="dialog" id="feedback-email">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-header mb-4">
                        <h6 class="text-low-up text-uppercase text-center modal-custom-subtitle">E-mail the story</h6>
                        <h5 class="modal-title text-center with-hr">New 'fabric' converts motion into electricity</h5>
                        <button class="modal-custom__close" type="button" data-dismiss="modal" aria-label="Close">
                            <svg>
                                <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_close" x="0" y="0"/>
                            </svg>
                        </button>
                    </div>
                    <div class="modal-body">
                        <form class="modal-custom-form" name="email" method="post" action="https://sciencex.com/api/story/email/573381931/" novalidate >
                            <div class="row">
                                <div class="col-md-6">
                                    <div class="form-group">
                                        <label for="modal-email-frend">Your friend's email</label>
                                        <input type="email" name="emailTo" class="form-control form-control-lg" id="modal-email-frend" value="" required>
                                    </div>
                                </div>
                                <div class="col-md-6">
                                    <div class="form-group">
                                        <label for="modal-email-self">Your email</label>
                                        <input type="email" name="emailFrom" class="form-control form-control-lg" id="modal-email-self" required>
                                    </div>
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-12">
                                    <div class="form-group">
                                        <input type="checkbox" name="nwletter" value="1" id="modal-email-subscribe" class="modal-custom-form__checkbox">
                                        <label for="modal-email-subscribe">
                                            I would like to subscribe to Science X Newsletter. <a href="https://sciencex.com/help/newsletter/" class="text-info" target="_blank">Learn more</a>
                                        </label>
                                    </div>
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-md-6">
                                    <div class="form-group">
                                        <label for="modal-email-name">Your name</label>
                                        <input type="text" name="name" class="form-control form-control-lg" id="modal-email-name">
                                    </div>
                                    <div class="modal-custom-email__notice mb-4 mb-md-0">
                                        <h6 class="text-low mb-2">Note</h6>
                                        <p class="text-low text-regular">
                                            Your email address is used <strong>only</strong> to let the recipient know who sent the email. Neither your address nor the recipient's address will be used for any other purpose. The information you enter will appear in your e-mail message and is not retained by Tech Xplore in any form. 
                                        </p>
                                    </div>
                                </div>
                                <div class="col-md-6">
                                    <div class="form-group">
                                        <label for="modal-email-message">Your message</label>
                                        <textarea name="comments" class="form-control no-resize" id="modal-email-message" rows="8"></textarea>
                                    </div>
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-12">
                                    <small class="text-warning" id="email-error"></small>
                                </div>
                                <div class="col-auto mx-auto mt-4">
                                    <button type="submit" class="btn btn-warning text-low-up">Send</button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="modal fade modal-custom d-print-none" tabindex="-1" role="dialog" id="notify">
            <div class="modal-dialog" role="document">
              <div class="modal-content">
                 <div class="modal-header mb-4">
                    <button class="modal-custom__close" type="button" data-dismiss="modal" aria-label="Close">
                        <svg>
                            <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_close" x="0" y="0"/>
                        </svg>
                    </button>
                </div>
                <div class="modal-body">
                    <div class="alert alert-info mb-4" role="alert">
                        <div class="col-9">
                         <p class="modal-message"></p>
                        </div>
                    </div>
                </div>
              </div>
            </div>
          </div>
        </div>
    </main>

        
        

        
            <footer class="footer py-5 d-print-none">
                <div class="container">
                    <div class="row mb-5 pb-3">
                        <div class="col-md-4 mb-4 mb-md-0">
                            <a href="https://phys.org/" class="footer-company">
                                <figure class="footer-figure">
                                    <img src="https://techx.b-cdn.net/tmpl/v2/img/Physorg.svg" alt="Phys.org logotype">
                                    <figcaption>
                                        <h3 class="text-low-up mb-2">Phys.org</h3>
                                        <p class="text-low mb-0">Daily science news on research developments and the latest scientific innovations</p>
                                    </figcaption>
                                </figure>
                            </a>
                        </div>
                        <div class="col-md-4 mb-4 mb-md-0">
                            <a href="https://medicalxpress.com/" class="footer-company">
                                <figure class="footer-figure">
                                    <img src="https://techx.b-cdn.net/tmpl/v2/img/MedicalXpress.svg" alt="MedicalXpress logotype">
                                    <figcaption>
                                        <h3 class="text-low-up mb-2">Medical Xpress</h3>
                                        <p class="text-low mb-0">Medical research advances and health news</p>
                                    </figcaption>
                                </figure>
                            </a>
                        </div>
                        <div class="col-md-4">
                            <a href="https://sciencex.com/" class="footer-company">
                                <figure class="footer-figure">
                                    <img src="https://techx.b-cdn.net/tmpl/v2/img/ScienceX.svg" alt="ScienceX logotype">
                                    <figcaption>
                                        <h3 class="text-low-up mb-2">Science&nbsp;X</h3>
                                        <p class="text-low mb-0"> The most comprehensive sci-tech news coverage on the web</p>
                                    </figcaption>
                                </figure>
                            </a>
                        </div>
                    </div>
                    <div class="row mb-5">
                        <div class="col-8 col-xl-5 offset-xl-1 mb-5 mb-md-0">
                            <h2 class="footer-title mb-3 mb-md-2">Newsletters</h2>
                            <form action="#" name="nwsubscribe" class="footer-form">
                                <div class="form-row align-items-start">
                                    <div class="col-7 mb-4">
                                        <input type="email" name="email" class="form-control form-control-lg" aria-describedby="emailHelp" placeholder="Email">
                                    </div>
                                    <div class="col-4">
                                        <input type="hidden" name="project" value="techx">
                                        <button type="submit" class="btn btn-block btn-warning border-bold">Subscribe</button>
                                    </div>
                                </div>
                                <div class="form-row">
                                    <div class="col mb-4">
                                        <span id="emailHelp" class="form-text text-low-up text-regular">
                                            Science X Daily and the Weekly Email Newsletter are free features that allow you to receive your favorite sci-tech news updates in your email inbox
                                        </span>
                                    </div>
                                </div>
                            </form>
                        </div>
                        <div class="col-md-6 col-xl-5">
                            <h2 class="footer-title mb-3 mb-md-2">Follow us</h2>
                            <ul class="follow">
                                <li class="follow-item">
                                    <a href="https://www.facebook.com/TechxploreCom" class="follow-link" target="_blank">
                                        <svg>
                                            <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_fb" x="0" y="0"/>
                                        </svg>
                                    </a>
                                </li>
                                <li class="follow-item"><a href="https://twitter.com/techxplore_com" class="follow-link" target="_blank">
                                    <svg>
                                        <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_twit" x="0" y="0"/>
                                    </svg>
                                </a></li>                    
                                <li class="follow-item"><a href="https://www.linkedin.com/company/tech-xplore/" class="follow-link" target="_blank">
                                    <svg>
                                        <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_linkedin" x="0" y="0"/>
                                    </svg>
                                </a></li>
                                <li class="follow-item"><a href="https://techxplore.com/feeds/" class="follow-link">
                                    <svg>
                                        <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_rss" x="0" y="0"/>
                                    </svg>
                                </a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row mb-5">
                        <div class="col-xl-10 offset-xl-1">
                            <nav class="nav footer-nav justify-content-between">
                                <ul class="nav flex-column">
                                    <li class="nav-item">
                                        <a class="nav-link" href="#" rel="top">Top</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/">Home</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/search/">Search</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/news/2022-06-fabric-motion-electricity.html?deviceType=mobile" rel="nofollow">Mobile version</a>
                                    </li>
                                </ul>
                                <ul class="nav flex-column">
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/" target="_blank" rel="nofollow">Help</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/contactus/" target="_blank" rel="nofollow">FAQ</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/about-us/" target="_blank" rel="nofollow">About</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/feedback/" target="_blank" rel="nofollow">Contact</a>
                                    </li>
                                </ul>
                                <ul class="nav flex-column">
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/profile/">Science X Account</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/donate/">Sponsored Account</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://sciencex.com/help/newsletter/">Newsletter</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/archive/">Archive</a>
                                    </li>
                                </ul>
                                <ul class="nav flex-column">
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://play.google.com/store/apps/details?id=com.PhysOrg.TechXplore">Android app</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://itunes.apple.com/us/app/tech-xplore/id1154953172?mt=8">iOS app</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="https://techxplore.com/feeds/">RSS feeds</a>
                                    </li>
                                    <li class="nav-item">
                                        <a class="nav-link" href="javascript:void(0)" data-action="webpush">Push notification</a>
                                    </li>
                                </ul>
                            </nav>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-12 text-center">
                            <small class="text-low-up text-regular">&copy; Tech Xplore 2014 - 2022 powered by <a class="text-white" href="https://sciencex.com/">Science X Network</a></small>
                        </div>
                        <div class="col-12 mt-3 text-center">
                            <a class="footer-document" href="https://sciencex.com/help/privacy/" target="_blank">Privacy policy</a>
                            <a class="footer-document" href="https://sciencex.com/help/terms/" target="_blank">Terms of use</a>
                        </div>
                    </div>
                </div>
            </footer>
            <div class="popup-cookies bg-primary" id="js-popup-cookies">
                <h4 class="text-extra-large mb-4">Your Privacy</h4>
                <p class="text-low-up text-regular">
                    This site uses cookies to assist with navigation, analyse your use of our services, collect data for ads personalisation and provide content from third parties.
                    By using our site, you acknowledge that you have read and understand our <a href="https://sciencex.com/help/privacy/" class="popup-cookies-more" target="_blank">Privacy Policy</a>
                    and <a href="https://sciencex.com/help/terms/" class="popup-cookies-more" target="_blank">Terms of Use</a>.
                </p>
                <div class="d-flex align-items-center mt-4 flex-wrap flex-sm-nowrap popup-cookies-controls">
                    <a href="#" class="btn btn-warning px-5 text-low-up" data-cookies-close>I'm OK with that</a>
                    <a href="https://sciencex.com/help/cookies/" class="popup-cookies-more ml-4 text-low-up" target="_blank">Cookie options</a>
                </div>
            </div>
            <div class="modal fade modal-custom d-print-none" tabindex="-1" role="dialog" id="subscribe">
                <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-header mb-4">
                        <button class="modal-custom__close" type="button" data-dismiss="modal" aria-label="Close">
                            <svg>
                                <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_close" x="0" y="0"/>
                            </svg>
                        </button>
                    </div>
                    <div class="modal-body">
                        <h4 class="footer-title mb-3">E-mail newsletter</h4>
                        <form class="row mb-4" name="nwsubscribe">
                            <div class="col-sm-8">
                                <div class="form-group">
                                    <input type="email" name="email" class="form-control form-control-lg" id="nw-email" placeholder="email" required>
                                </div>
                            </div>
                            <div class="col-sm-4">
                                <input type="hidden" name="project" value="techx">
                                <button type="submit" class="btn btn-block btn-warning text-low-up">Subscribe</button>
                            </div>
                        </form>
                        
                        <h4 class="footer-title mb-3">Follow us</h4>
                        <ul class="follow">
                            <li class="follow-item">
                                <a href="https://www.facebook.com/TechxploreCom" class="follow-link" target="_blank">
                                    <svg>
                                        <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_fb" x="0" y="0"/>
                                    </svg>
                                </a>
                            </li>
                            <li class="follow-item"><a href="https://twitter.com/techxplore_com" class="follow-link" target="_blank">
                                <svg>
                                    <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_twit" x="0" y="0"/>
                                </svg>
                            </a></li>                    
                            <li class="follow-item"><a href="https://www.linkedin.com/company/tech-xplore/" class="follow-link" target="_blank">
                                <svg>
                                    <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_linkedin" x="0" y="0"/>
                                </svg>
                            </a></li>
                            <li class="follow-item"><a href="https://techxplore.com/feeds/" class="follow-link">
                                <svg>
                                    <use href="https://techx.b-cdn.net/tmpl/v2/img/svg/sprite.svg#icon_rss" x="0" y="0"/>
                                </svg>
                            </a></li>
                        </ul>                
                    </div>
                </div>
                </div>
            </div>
            </div>
            <template id="adblock">        
                <div class="alert py-2 bg-danger fade" role="alert">
                    <div class="container text-white">
                        <a href="https://sciencex.com/help/adblock/" class="link-white">
                            It appears that you are currently using <strong id="adblock-type">Ad Blocking software</strong>. What are the consequences?
                        </a>
                        <button type="button" data-dismiss="alert" aria-label="Close">
                        <span aria-hidden="true" class="text-white">&times;</span>
                        </button>
                    </div>
                </div>
            </template>
            <script src="https://techx.b-cdn.net/tmpl/v2/js/svgxuse.2467773076.js"></script>
            <script src="https://techx.b-cdn.net/tmpl/v2/js/libs.169765678.js"></script>
            <script src="https://techx.b-cdn.net/tmpl/v2/js/common.3377692561.js"></script>
            
<script src="https://techx.b-cdn.net/tmpl/v2/js/news.169765678.js"></script>
<script id="facebook-jssdk" async="" src="//connect.facebook.net/en_US/sdk.js"></script>
<script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '412372938960445', // App ID
        channelUrl : 'https://techxplore.com/fb_channel.htm', // Channel File
        version    : 'v2.12',
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
    };
</script>

        
    </body>
        
    
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];       
        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();
        
        _qevents.push([{
        qacct:"p-5dNhPAnM9r0yY"
        },{
        qacct:"p-522H9WlBHUNiI"
        }]);
    </script>
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-5dNhPAnM9r0yY.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    
</html>
